Unable to login to UIpath Platform Orchestrator via the Microsoft OAuth

Hi There, It seems there is an issue with platform.uipath.com. I am not able to login to orchestrator.


Did we try with other logging methods like google mailid and password
Cheers @RajeshSwarnkar

1 Like

Oops, can’t try login via google auth, it is blocked at my workplace. Couple of other colleagues can’t login as well :slight_smile:

Did outlook account helped out here as that comes with Microsoft

I am not sure, but there doesn’t seems to be issue login to office portal.
(Also, If I register to new account, I won’t be able to access my existing test queues and asses I guess and have to reconnect to new orchestartor. Let me know If i am wrong.)

i tried to get through Microsoft authentication and showed me the same error
i hope there must be some maintenance going on
@Pablito kindly help us on this pls

Cheers @RajeshSwarnkar

1 Like

but till then we can work with google account or linkedin account
its working perfectly fine
Cheers @RajeshSwarnkar

I think the cloud is down as of now, many of people are saying the same

1 Like

No luck, I tried with Linkedin as well. This time I am getting gray screen with loading screen. Still does not works.

Please see this post:

1 Like
This should perhaps be updated on the status page until the issue is resolved.

Hi @MaOl,
Welcome to the Community!
Good point, but the problem is only with one of the authentication method. Services and robots on Orchestrator and other authentications are working good.

Hi @Pablito

Thank you!

Just felt like leaving my first comment and thought it was relevant. :slight_smile:

1 Like

Hi buddy
The issue is resolved now
Kindly try now once pls with Microsoft authentication

Cheers @MaOl


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.