Unable to login to platform.uipath.com - Error

I am trying to log into my platform.uipath.com community edition account and view the orchestrator.

I am using my google account as the credential - I also tried using the username but was ultimately directed through the same sequence of events and the same error.

I am seeing several screens load and URL changes, the last results in a seemingly proper account assignment but an error that won’t resolve.

The page title is ‘Sign Up’ which is strange because it’s already established.
The URL is UiPath

and the Love Advertising directory is why I am assuming the connection and oAuth from google as well as the username are working as that is expected and correct.

The error is the following:

Cannot read property 'id' of undefinedTypeError: Cannot read property 'id' of undefined at i (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:406359) at t.<anonymous> (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:2502592) at r (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:1655052) at Generator._invoke (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:1656098) at Generator.e.<computed> [as next] (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:1655231) at r (https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:2499936) at https://platform.uipath.com/[MYDIRECTORY]/portal_/static/js/main.e6eb67d5.js:1:2500030

Hope someone can help! Thanks!

1 Like

resolved -

I was able to log in via the new URL:


Seems like an easy enough message to the login area if platform.uipath.com is reserved fro another system to try out the other portal or to test auth their on failure to avoid confusion in the future.



This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.