Unable to login to orchestrator

Hi Team,

I am unable to login to orchestrator… getting an error.

first - something went wrong

next showing as session time out…

Cleared all cookies, cache … still no luck…

Kindly try with Google mail id and its password as authentication while logging in this url
https://platform.uipath.com

Cheers @theerthaks

Hi Palaniyappan

I tried with this… still getting same error… but I am able to login with same method in my phone. but not in laptop… attached are the screenshots

kindly try with IE once
Cheers @theerthaks

Yeah. Tried with IE as well. same error :frowning:

Hmm yah
i tried to reproduce now, i m able to login
Check with your Firewall like is it blocking any thing (whitelisting)
or
kindly restart your machine once and try again

@theerthaks

@Palaniyappan

Yeah… turned off the firewall and tried… not working

Also enabled javascript and tried not working

many times restarted, still no luck :frowning:

Thanks,
Theertha K S

@loginerror @ddpadil @aksh1yadav Guys, could someone please help me here?

Thanks in advance :slight_smile:

I had the same issue before. However, I’m able to log in using different device using the same credential. When I reformatted my laptop, I was able to log in.

Hey @theerthaks

I hope as per our conversation somewhere else - it has been resolved for you :sweat_smile::see_no_evil:

Regards…!!
Aksh

1 Like

Yes buddy… :blush: thanks

I’m facing same issue, after formatting and re installed windows also having same issue. Can any one please help me out?

Thanks and Regards,
Vdin

i facing the same issue… can anyone help with the solution???

is there any solution for this problem???

Check ur timeZone as the orchestrator is verifying with the system time.

So change the timezone exactly or sync it with the INTERNET as the same resolved mine.