Unable to login to orchestrator platform

@Lucas.Pimenta @ovi
hi i am also facing similar issues , not able to login

https://lts-platform.uipath.com/Account/Login?returnUrl=%2F
old Version of Orchestrator is here… please register.
This is working version… which you can schedule your bot and run.

@Atul_Rai @dennis what browser are you using? (although it’s working for me in IE, Chrome and Firefox). And can you check the response on the browser? (paste here the screenshot please)

@ovi I’m having the same issue over here. The page is just stuck on loading screen. The browser console is giving the following error.

image

@rkelchuri Is this Orchestrator connected to the old one? I am going through the UiPath training and everything I have done so far is in there. I tried logging into it with my credentials but it seems like I am unable to do so. Does this mean that I would need to re-register and start from scratch?

Still unable to login
I want to ask the same question as @potato asked to @rkelchuri.

@ovi I have tried to login on all the browser as suggested but result remains the same.

Hi @Atul_Rai

To help us debug the issue, please share the console log as exemplified above.

Please also try to access the platform in Incognito Mode of your browser.

1 Like

Hi @loginerror
I have tried to access the platform in Incognito mode but the result remains the same.

console log:
error

It is an old version: 2016.2.6393

Yes it is…

@loginerror
Today i started facing the issue as well:

image

Using https://demo.uipath.com however

1 Like

@ovi @loginerror
Should I start everything from scratch on new orchestrator?
unable to login on new website with old credentials.

Is there any “new orchestrator”? The one posted above (lts-platform.uipath.com) points to an older version (2016.2.6393).

@nougain
I don’t know about the version but I am able to see the login page at https://lts-platform.uipath.com/Account/Login?returnUrl=%2F

This is old version of Orchestrator but if you create new tenant then you can use this instance. please remember this URL is pointing to old OR server.

https://demo.uipath.com

this will work for your current credentials.

Looks like platform.uipath.com has been changed as demo.uipath.com because platform.uipath.com credentials are working for demo.uipath.com to login into Orchestrator.

4 Likes

Yes, seems so :slight_smile:

Thanks a lot @rkelchuri
Its working.

1 Like

Hi
I have 2 Questions

  1. Are we suppose to be connected to the orchestrator to fetch the credentials?
  2. Not able to see any robot key on https://demo.uipath.com . Some one please confirm.

got my answers

1 Like