Unable to Login in ACME System3

2020-08-22 00_17_34-Settings

Hello Everyone,

I am trying to log into my ACME System3 account but everytime its showing the following error. I have already reseted the password and downloaded the latest version of ACME System3 desktop app. Its still not working. With same credentials I can access my System 1 account without any issue.

could anybody provide me useful information here??

Thanks in Advance


Hi @Tarif_Mohammad

Please find the below post related to same issue,


Hi Latika,

I have gone through this post. Reseted my password and then tried to log in again. System 1 works well but desktop app for system 3 isn’t working


Hi @Tarif_Mohammad,

I think the problem is with missing reference files for the System 3 desktop app.

Please check your folder for the System3 app. And keep all files together where you put your exe.

Hi @zoyebmansuri ,

I have checked , everything seems to be in place

Hi @Tarif_Mohammad,

I tried to login with wrong username and password in System3 app so i got same errors as yours, but it works fine if i enter correct username and password.

Please reset password once more and use same password you got in mail for reset.Earlier i had issue in using speical characters in password. Password with only text and numbers worked fine.

1 Like


Hi , I think you were right I used special characters in my password and it was an Issue. just as i changed it using text and number it has worked fine.


Yours most welcome @Tarif_Mohammad

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.