Unable to login in ACME System 3 Desktop Application

I am unable to login into ACME System 3 Desktop Application. I am using same credentials which i have used to log into System1 web application for https://acme-test.uipath.com/ which is woking fine.


It will work with the acme credentials… Can you give a try again @zoyebmansuri

1 Like

@zoyebmansuri Try using email you registered for AcmeSystem1 instead of username. It worked for me

1 Like

Trying with same credentials as Acme System1 but its failed to login everytime in desktop and i tried same credentials in web app which is working fine. @HareeshMR

Please try to download a fresh version of Desktop app.
Login to your Acme System 1 web app and press click here download link on this page:

@DjordjeZ I followed the same steps but no luck. Unable to login even in different system.

@Pablito will help you with the issue @zoyebmansuri.

@Pablito, Could you please have a look at the issue :slight_smile:

1 Like

Sure. Let me check what I can do :slight_smile:

He is able to login to the web acme site but not able to login to desktop application :


I tried at my home machine as well…Still no luck. getting same error again on desktop app. Working fine with web app.Can you please help me. @Pablito

I have reset password of acme application in web app and now desktop app is working with new updated password.

Thanks everyone @HareeshMR @DjordjeZ @Pablito


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.