Unable to log into academy.uipath.com/learn

So I’ve attempted to create two accounts now, one using a personal email and my work email - I’m able to login into uipath’s main site, however, I want to enroll into some of the courses. When I go to do this it asks me to log in, tells me my creds are incorrect.

I know these are correct, I’ve reset about 5 times now and have been told I cannot reuse my old password, when going to log in this is the error I’m met with:

Any help would be extremely helpful

HI @Matthew1

Welcome to the community!!

I just tried logging in to the academy and it works fine for me. It logged in without a problem…

Have you tested whether your caps lock is accidentally switched on? Type the password in a notepad and see whether it types the exact password that you have. Some times keyboard language can cause such problems too… So better to check just to make sure :slight_smile:

Let know how it goes…

Hi Lahiru

Thanks for the quick reply, I tried copy and pasting as well as using the google manager to auto fill the password incase it was something like that, I’ve tried again but appears to be happening again.

It’s strange as i’m having no issues on this part of the main part when setting up account details, really weird.


Did you get the confirmation email to activate account?

I know some people that had to wait a couple of days before they get the link to activate the account and be able to actually start courses.


I tried also to login the academy and it works! Maybe try to check you credential

cheers :smiley:

Happy learnings :smiley:


Hi all

I’ve attached the above, this shows the password, however, as you can see it still does not work.

Any advice would be welcome.

I am facing the same problem. I tried after resetting my password twice but I still get the error repeatedly while logging in. Any help on this would be welcome.

Thanks and Regards,

Hey @Pingaksha_Bhatt

Try from a different browser and see whether it works