Unable to launch studio x

Hi Everyone,

We are in the midst of trying out the studio x community edition.

However a few of my colleagues are unable to launch the studio x application after signing in to the UiPath cloud.

The error that they are receiving are as per below:

We have allowed pop ups in the browser setting however we are still unable to launch studio x.

Need assistance from anyone who can help.



Try using a different browser and check if the issue is resolved.Change the default browser

Alternately if you click below also the pop up might come


Welcome to the forums!

Can you please specify whether you use one community tenant or each of you and your colleagues use a separate tenant?

What is the Error you are getting from Studio X?

Thanks for your input Anil.

Unfortunately we have tried both and still we did not get the pop up.

Hi Adrian,

Everyone is using a separate tenant.

When we run the UiPath studio application it will prompt for you to connect to UiPath cloud.

After we click sign in that’s when we face the issue where our browser will be stuck at the below page:


Any ideas what can be done to resolve this issue

Have you tried to establish the connection through the UiPath Assistant @imranb
Not sure if it helps, as I can’t remember ever having this problem, but it’s worth a try:

Through here:

Furthermore have you used the Community Installer as stated in the documentation:

…or did you use the Enterprise Installer and are still in the 60-days Trial? To find the installer log into your UiPath Platform and in the topright corner close to your account name there is a “?” and under it you can find “Downloads”, try reinstalling from there with correct version.