Unable to launch studio without license

I have installed the UiPath studio community edition using installer UiPathStudioCommunity.msi (downloaded from the https://cloud.uipath.com) and selected the option Quick installation in the setup.

When I launched the UiPath the post-installation it shows the below screen to add a license.

Since I am a community user I do not a license, please help me with how I can log on to UiPath studio.

Please let me know if I am using an incorrect MSI file, if so please share the steps to download the correct one.

1 Like

Hi @phaniraj.raichooti,

Welcome to community.

Click Sign in and log in to cloud.uipath with your community account.


Hello @phaniraj.raichooti

As you are using the community edition the licensing will happen via cloud. So you can go with the first option “Sign in”.

Hi MY,

Thanks for your response.
I tried signing in to the community account and it show the error “No robot configured for the current user”. Please check the screen dump below.

Hey @phaniraj.raichooti

Kindly try with sign in method and make sure the user you use to sign-in should have attended mode enabled with license.


Hi @phaniraj.raichooti,

If the robot template is not created, go to the orchestrator and create a template.


With the older UiPath studio versions, we were always launching studio as standalone. We never connected it to the orchestrator, is something changed recently?

However, I still tried with both a machine template & a standard template but since I am trying using the community edition I do not have any bots to assign.
Is there a way to work in standalone mode like in previous versions? Please assist.

1 Like

@phaniraj.raichooti It looks like you are giving the wrong Orchestrator URL. That could be the reason it says cannot find web service. Make sure you are giving the right one

Also, try with the connection type as Machine key, If you click on the drop down of connection type you can find this

I took the URL from the organization settings as shown below. I have refixed the same with “https://” to make it a valid URL. Is this the right place?

Moreover, we tried installing an old setup file with version 2021.10 that works fine with standalone mode, I think something changed from 2022.4 onwards.

Yep, a new update !