Unable To Install Packages on VM

Hello,
I have multiple projects published to Orchestrator, when attempting to run I’m met with this error.


From the error is shows it appears that it is attempting to install the project packages to the C drive. However, I have added the line of code to save the downloaded packages do a different directory following the documentation.
image

This error is new and only started occurring after I cleaned out the “UiPath Packages” folder to clean up the VMs storage.

Steps I’ve Taken to Try to Resolve

  1. Restarted VM
  2. Disconnected / Reconnected UiPath Assistant
  3. Logged out / Logged in on UiPath Assistant
  4. Restarted UiPath.Agent

Unsure of where to go from here but any help is appreciated.

@egillfisher

Those are temporary locations used by nuget package downloder…you can check the below link to know the link

So check environment variables as well

Cheers

Thank you, so you recommend cleaning out those caches to see if it will resolve the issue?

1 Like

@egillfisher

Yes you can clear them out…as well try to change those temp locations as well

Cheers

I tried running both the nuget and dotnet commands, but I’m receiving a “‘dotnet’ is not recognized as an internal or external command,
operable program or batch file.”

What would possible next steps be?

Thanks

@egillfisher

You can directly clear or delete from the temp
Location as you have the location already in logs

Cheers

1 Like

Thank you Anil. Saved me today, gold star for you :star: :star2:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.