Unable to get e-mail alerts from orchestrator

I’ve setup the e-mail configuration in orchestrator from with my company provided e-mail id but that does not have password since that is noreply e-mail.
I configured in correct way but orcehstrator is not sending alerts to the e-mails exists in users’ configuration. How I can investigate this issue ?

Hi,

Verify that you used correct SMTP server. If I were you, I would check the email configuration using a Send SMTP activity in UiPath cause if it doesn’t work there, then it won’t work in Orchestrator.

1 Like

Hi, thanks for quick reply. Yes, I checked through UiPath send email activity and I received emails with correct SMTP and port.

I configured same in orchestrator but I’m not getting alerts for fatal or error cases.

Hi,

I am also facing the same issue. I am using https://platform.uipath.com for orchestrator mail sending. The smtp configuration is working in studio activites, but not in orchestrator.

Hi, does anyone fix this issue? I cannot send alert mails neither.

Refer to this link @n.tani

1 Like

Hi @sreekanth,
Thank you for your reply. I have setup email alerts in Orchestrator based on the page, but I still cannot receive alerts :disappointed_relieved:

Hi, now I’m getting emails from production orchestrator. I’ve two tenants, one is production (default tenant) and one is test (with different name). I’m getting alerts from defult tenant but not from test with specified instructions in Uipath site.

Hi All,

Even currently we are facing the same issue. We have two tenants and made same email configuratins in both tenants but getting alerts from only one tenant not from other tenant. Please share your thoughts how this issue can be fixed .

Hi,
Did you find any solution for this. I am facing the same issue with test orchestrator, which is linked to a dev license . Will it be working if it was a prod.

And do we need to create an app password, even if we have a outlook account and password.

Hello ,

Have anyone found a solution?
I want to configure Outlook with email alerts in Orchestrator?

Thanks

Hi Make sure, you have checked only the below check box.

I am unable to get email alerts sent to my email address. I have followed
the instuctions that are listed here. https://orchestrator.uipath.com/v2019-fastTrack/docs/setting-up-email-alerts Can anyone help me?


(SMTP Username and Default Form Address are the same email addresses)

@suripaleru @sravanrpa123 Did you manage to find a solution to emails alerts only sending from the ‘Default’ tenant?

We recently had the same issue of error email alerts sending from the ‘Default’ tenant, but not other tenants (in this case ‘DEV’ and ‘TEST’). We were however receiving the daily error summary emails (7am).

We were able to resolve by disabling the ‘Default’ tenant from the Host Admin account in Orchestrator. The daily alert summary reports (7am) and error email alerts (every 10 minutes) now send for both ‘DEV’ and ‘TEST’ tenants.

In order to send the alert the user to whom you want to send the alert should have a role assigned with Alert access. Make sure that the user has access to receive the alerts.
link about managing the roles- https://orchestrator.uipath.com/docs/managing-roles

If the issue still persists,

1 Like

Hi Did you setup this?
Can you please share your comments

Has anyone been able to solve this problem? I am experiencing the same issues and have not managed to get the mail alerts working.

Email alerts are also not working in our end… we followed all the steps provided… We noticed that even if we intentionally put invalid credentials, no logs are being added in the system event viewer… this is normally captured in our dev environment. Any inputs are very much appreciated.

I managed to get the issue resolved.

I contacted UiPath who suggested it may be an issue with SSL, they recommended testing using the SMTP send mail activity and trying different ‘SecureConnection’ properties. I found that it only works for me when this setting is ‘None’.

I un-checked the ‘Enable SSL’ box in orchestrator mail settings and started receiving alert emails!