Unable to find the Main.xaml file in Add process while configuring the process

Hi all,

I have done the automation in studio and published the package. While trying to add the process in the orchestrator, I am unable to see the Main.xaml. Where as one of the invoked fike is only found. Please let me know how to fix it

did you ignore main.xaml from publish?
try right click main.xaml and click set as publishable
image


I dont have that option

click set as main and publish again

image

Thank you @jack.chan

1 Like

I have one more question. I have published the package and ran the Job. The output should be in the form of an excel sheet. I started the job via Assistant and it was successful But could not find the output file in the respective folder. But while running the automation manually in Studio it worked.

your folder name must be absolute path , not relative path

absolute path = full path e.g. C:\Test\Folder1
relative path = Test\Folder1

please check and make sure you are using ABSOLUTE PATH for your folder

because if you use relative path e.g. Test\Folder1 the root folder is different in studio & assistant

1 Like

Thank you it worked @jack.chan

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.