Unable to find PDF in Activity Pane after installing successfully in the Manage Packages

Hi,

I am facing an error while working with pdf reader in UiPath Studio, Below is the details description of the Issue that I am facing:

Could not find type readpdf in namespace http schemas uipath com workflow activities row

Below are the steps that caused the error.

  • In the Initial after the UiPath got Installed successfully for the first time I have installed the PDF activity for the Manage Package.

  • Recently I have Updated all the Packages from the Manage Packager.

  • Now I am not able to find the PDF in the Activity Pane.

  • I tried to Install from the package manager but the package manager shows that it is already Installed, But I am not able to find it in the activity pane.

I tried the below things but none of them worked.

  1. Reinstalled the PDF from Package manager.
  2. Reinstalled the UiPath.
  3. Restarted the system many times.

None of them helped, Please help me.

@raj.reddy0522

What version of UIpath are you using ?

https://activities.uipath.com/docs/release-notes-pdf

The Version that i am using is v2.1.2

@raj.reddy0522

What about UIpath version ?