Unable to extract the vendor information

Hi ,M working on Client security Hash assignment level 3 , M getting this below error when m running the main file:
Type Into ‘INPUT email’: Cannot find the UI element corresponding to this selector:
"Invoke System1_Login workflow: Cannot find the UI element corresponding to this selector: "

Can somebody please help me with this, M stuck on this from 2 days.


1 Like

Hello @megha12

Welcome to the community!!

What’s the selector you have used for the email type into activity… Can you check whether it is getting validated in the selector editor window as well?

1 Like

Hi ,

Thanks for the reply @Lahiru.Fernando

No, the selector is not getting validated ,I have tried so many ways to validate the selector but nothing is working, Imyself wrote the URL in the selector then for that instance it got validated but at the time of Execution …there is again the same error and selector becomes red,

Here is the selector: " "

Please help…

1 Like

your Type into Input Email activity under Open browser Activity.right??
like this


Yes Exactly @sandeep13 , In the first file- ACME System Login,
This file works when I run this but when i run the complete project the main file it gives me the error that they cannot find the UI element corresponding to that.


please share a screenshot


when you run the project… will browser opened??
send error screenshot and open browser property screenshot


Yes , The Browser gets open , even first time login do works , but after that i get the below error.

Sorry, The Wrong Image, PFB the Error:

Hi @megha12,

In your selector where is your tiltle , app??

choose BrowserType as IE, Chrome in which Browser you want of OpenBrowser Activity


Yea,That is the problem,
when I indicate to the Screen, this is what it is fetching…
How should i Solve this


try it again use indicate on screen

I did this,
again the below error:

okay do one thing delete that type into activity and again drag and drop it and check the selector its coming full or not if its not coming full send me the screen shot

Again the same error after editing the selector

Did this, but same error: