Unable to Download Community Version

Hi, I did not receive the link to download the community version. I had tried to reinstall using the previous link sent to me but it did not work as it was corrupted and i decided to try to re-download and install but it seems that the link was not sent to me despite signing up throught the web page. Please help!

1 Like

@ovi it seems that a lot of people don’t receive the link - I wonder if there’s a possible alternative that could be created for downloading CE - e.g. click here if you don’t get the download email??

Hey, I have also faced same problem in past but when I changed my email id it works for me…

Please try with different email id if you have…

Hi, I tried using 2 different emails but i didn’t receive the download link

Please help so that I can continue practicing

Yes, Richard, i noticed that and i’m investigating. It seemed to be solved a few days ago but I see that now the mail got “lost” again.

I’m facing the same problem with Enterprise and community edition. No email. Seems a consistent problem. Any idea who can solve this? Don’t see replies from contributors of the forum !

I was facing the same problem, i.e. after registering for UiPath Studio Community edition using a gmail it seemed like I didn’t receive the email containing the link to download. But later found out the email was present under Promotions section.