Unable to download Community Edition

License type(Free, Trial/License code):

I am trying to install the Community Edition to test some new functionalities but the page just does not move and unable to proceed. The steps followed are:

  • Login to UiPath Community-> Click Download - > Select Community Edition
  • New Page opens asking to login through Google/MIcrosoft/LinkedIn or through Email
  • I selected the same email address used to login into UiPath Community but keep receiving the message UserName or Password is incorrect.
  • Even if I select ‘Forgot Password’ and mention the email address it says Password Reset request sent but I never received any email at all
  • Similarly when I select Google or LinkedIn account I keep receving a message ’ Account Does not Exist’
    Even if I try to sign up for a new account and enter details the SIgnUp button does not work at all
    Please resolve.

May be this could help you buddy @sridhary


Hi - I am just looking to download the Studio at this point not the Orchestrator at this point. Can you point the steps?


1 Like

Sorry for that @sridhary

well it wont login with community login, so this wont work usually, no need to worry about this

you can login with your google account credentials and this should actually work, still wonder y this didn’t work, fine

Then the last option, click here
enter all the details like this

Then we will getting like this “verification mail sent”

Try this buddy this should work for sure
Cheers @sridhary

I’m having a similar issue. I updated one of the uipath activity packs and since then have been presented with the uipath registration screen when I run the software. Attempting to reregister the community version leads to a corruption license warning.

I followed these steps UiPath gave to someone experiencing a similar issue - to remove & reinstall - Ver 2019.4.2 after downloading unable to start execution - #5 by loginerror

However I now can’t reinstall. My account isn’t recognised, the ‘forgot password’ link doesn’t seem to do anything. I’ve tried setting up a new account as suggested by @Palaniyappan’s last post, but this just hangs on the ‘signing up’ message. I’m now without UiPath and can’t get it back :frowning:

Any assistance would be appreciated :slight_smile:

@Pablito kindly help on this please

I’ve now been able to make a new user using my google account and am downloading now. Thanks

1 Like

I will check what’s going on.

1 Like

Cheers @jakegill

Thank you @Pablito

1 Like

Hi @jakegill: The issue of ‘Signing up’ hanging can be due to stale cookies. Can you please try one of the following?

  • Clear your browser cookies and try Signing up again or Use an chrome incognito and try signing up.

Please let us know if this still doesn’t solve your issue

Hi @jakegill

Can you please share the emailid you used for your old account. Also kindly try forgot password again.


thanks for the reply. I’ve succesfully made a new account using my google account.

hi there, I’d prefer not to publish my email here but have tried forgot password again approximately 5 mins ago and haven’t received anything yet. It’s the same email address that I’ve used to set up the new account via google so perhaps causing some confusion.

By the way, the whole process of uninstalling / reinstalling and the account issues that arose happened after I updated the excel activity. This was in response to forum advice due to to the filter data table function not operating as suggested in the foundation level 9-2 video. Plently of people having similar issues with filter data tables not working on these forums. Any tips on where to look to get this working?

I tried with Chrome just now and was able to sign up and started the download
thanks a lot for your help/responses

1 Like

Hi Sridhary, I am facing the same issue. Could you please say the steps to solve it.

Hi Guys, I am unable to activate my account. I received the email and then when selecting access your account it just takes me to the signup page. Any idea on what to do?

Hi Venkatesh

Not sure which step you got stuck. Are you able to sign up successfully with your personal details and start the download?




Hi sridhary,

I am unable to download trial version of uiPath. it showing me "Oops ! something went wrong " page and auto refresh the page and go back to login page.
my account is authenticated succefully.

I don;'t know why i see this error