Unable to connect Test Manager to Studio Pro

Dear All,

I am unable to connect Test Manager to UiPath Studio. When I try to type in my test manager URL and click on connect, StudioPro open a window in IE to authenticate. This window says that you are using an outdated browser. Please upgrade you browser.

I have tried following suggestions available on forum but nothing worked:

a. Changing default browser to latest version of Google Chrome
b. Turning off compatibility settings in IE and adding the test manager URL to trusted sites.
c. Force change of default browser for UIPath Studio using registry settings.

These suggestions were available on below post.

Can anyone suggest some alternate and concrete solution to this issue?


1 Like

Hello @rpafactory!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @rpafactory

what version of UiPath Studio Pro entreprise are you using?

I’m in an identical situation. I’m using 2020.10.7. I’ve tried the forum suggestions and I’m still seeing “Outdated browser” popups.

Any help would be greatly appreciated!

Thank you!


Hi @davidmwhtie

since there had been some changes. Do you have the chance to go with 2021.4 version?