Unable to connect Robot with Orchestrator (Community edition)

Hi All,

I am using UiPath community edition and trying to connect my Robot with Orchestrator
(I have refer to the same process as UiPath Orchestrator training)

Could anyone advise what should I do to make this robot connect to Orchestrator ?

Please see screenshot as attached (a floating robot), all information was input accordingly into robot but
Status : Robot unavailable

Thank you

dear,

your machine name should be matched, try to create new one with the same machine name they provide you with .

1 Like

Hi @sulungcayadi,
While creating robot in orchestrator , mention machine name ie present in the robot tray (in your case ie "DESKTOP-2AD52DQ ") then copy the corresponding machine key and paste it in the robot tray .
It will work.
Hope this helps.

@alialroomi and @Chetan94k
Thank you for your feedback.
I have exactly did what you suggested but unfortunately did not working.
Machine Key in my case: 9bb23957-7ceb-4cf1-8d83-07918889cb9f already copied into Robot too.
I have tried to delete the Robot and re-do the process however the result is still the same.

Are you using the following URL for Orchestrator : https://platform.uipath.com/ ?

Thanks

1 Like

yes dear the same url i do use ok would try to delete the robot and redefine new one with the same name provided in the tray and please try this time with standard not template one and let me know