Unable to connect orchestrator

no am getting invalid key error

can i have that screenshot if possible
@DivyaT

Yeah please find the attachment

1 Like

Orchestrator url is https://platform.uipath.com
And make sure that machine name is same as in your machine and machine key is same as in your orchestrator
@DivyaT

also same error

Can I have a screen shot of the machine tab and the robot tray where we paste
Cheers @DivyaT

I believe orchestrator url must now include full account name and instance name for new accounts, like so:
https://platform.uipath.com/[cloud account name]/[orchestrator instance name]

Am getting resource not found error

I dont know where am doing wrong now am getting invalid machine key

Am getting continuously "The operation was cancelled’’ error,I have checked the below link and made changes as per instruction but also same error

Hi @DivyaT

Please also see here:

Normally a computer restart should fix the issue (or in fact just the Robot service restart).

Repeatedly am getting same error please help me out in this.

error

1 Like

kindly have a view on this pls

Cheers @DivyaT

I checked that,I made changes,I did whatever instruction given from you and I restart computer, uipath,uninstall and install uipath but same error.

Hi @DivyaT

Are you using your full domain\username in Orchestrator?

You can get it by using command line and typing whoami.

yes am using the name which is displayed in cmd

Thanks to everyone I have restart uipath again and tried to connect as per your guidelines its got connected and working fine.How I will get to know attended or unattended or developed robots is connected?

1 Like

You should see the status of the Robot in Orchestrator :slight_smile: It will have a green dot next to it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.