Unable to connect bot to Platform.UiPath Orchestrator

Hi,
I am facing one issue while connecting my UiPath Studio with https://platform.uipath.com/ to my service account.
Because of which I am unable to complete my academy Advance Course as well as UiPath Certification.

When I am trying to establish the connection of my local Studio bot with Platform UiPath Orchestrator, showing “Connected” but “Unlicensed”.

Though we have tried with licensed and Unlicensed both the version.

Could anyone faces the same issue ever or can suggest anything as a solution.

Br,
Biplob

Hey @Biplob_das :wave:

Double-check your machine key, machine name, and orchestrator URL.

URL should be in the below format: orchestrator-url/account-name/service-name

Refer the below link for reference:

1 Like

Hello, Thanks for your advice!! I have done it like that only, with the correct url. I am able to connect there is no problem with it, but it’s showing unlicensed.

Please find the attached screen shotUiPath

I understand but, sometimes if the machine name or the key doesn’t match it shows the same error.

Did you checked your machine name? Are you sure that you have entered the right name?

Better have a check from cmd prompt.

Run -> cmd -> Type ‘whoami’

You will get your machine name.

Thank You everyone for you valuable advise… Now it had worked for me… :slight_smile: