Unable to communicate with browser error after updating package uipath


I have a workflow that worked fine before I updated packages to latest version. I haven’t updated the studio version just some packages. I tried earlier version of the same workflow and it works just fine but not the new one. I already tried downgrading the package to match earlier versions as well as changing browser setting but it still doesn’t work. Please advise.



May i know what browser are you using ?

Internet explorer 11.

Hi rishi

Is ie extension installed in Uipath studio


Hi Ashwin,
Yes, as I mentioned I updated some packages and things got messed up. If I run older version of the workflow it works fine. It is able to fire URL and go till security page but doesn’t enter credentials.


Hi @RISHI4897

Have you used type into or type secure text


I used Type into

hi @RISHI4897

h@ve u tried setting the property @s click before typing

@shwin S


Could you please restart machine and then try once.

I restarted couple of times. It still doesn’t work.

I upgraded Uipath.UiAutomation.Activities and UiPath.System.Activities from 19.2.0 to 19.10.1 and that’s when this problem showed up.

I had a similar issue with IE 11 running on Windows Server 2016 where UiPath could not communicate with the browser even when using the Open Browser activity from the UIAutomation package. I reviewed a number of the good suggestions on the forum and finally the solution that worked was the Start Process activity. The first argument is : “C:\Program Files\Internet Explorer\iexplore.exe” and the second argument is the URL to open. Once I launched the browser in this manner I was able to interact with the elements on the web page.

Any solution to this?