Unable to checkout code from TFS on Studio 19.10.1

Dear Team,

I have recently started using UiPath Studio 19.10.1. Previously, I was using Studio 18.4.5.

We have projects developed using Studio 18.4.5 in TFS. So when I tried to checkout a project from TFS to Studio 19.10.1, I was unable to checkout as Studio just did nothing.

I selected my repository using TFS Wizard and click on connect. The dialog box disappears and nothing happens. In background, code has been downloaded to respective directory.

So I tried to open code from directory. Project opens but disconnected from source control (TFS). No TFS context menu in project explorer and “Add to Source Control” button in bottom right corner can be seen in Studio.

Please help.

Hi @rpafactory

Could you give it a try on the latest beta 2019.11.0-beta.2?

Hi @rpafactory,
Are you also using a different application on the same TFS repository? Such as Visual Studio, for example.

If yes, my suggestion would be to try to remove the workspace mapped from Visual Studio (or another app). In VS you can do this from the ‘Manage Workspaces’ window, select the TFS repository, then click the ‘Remove’ option.
Please let us know if this is the situation you are facing. Thank you!

1 Like