Unable to Automate CISCO Finesse

Hi,

I tried automating CISCO Finesse but didn’t work. It seems it doesn’t allow me to automate the webpage at all. Even using simple Send Hotkeys won’t work. (I get the Catastrophic Failure)

The Chrome (the site only works in Chrome) Extension is installed, tested with a different website and it worked. I did notice that when you do the Web Record, it doesn’t recognize elements within that webpage. When you are recording anything you point highlights, but with the Cisco Finesse site, it highlights the entire webpage like when you do in Remote Desktops.

I checked the site source and its HTML with all the tags and elements.

Anyone knows why is that? Is it possible that there are restrictions with automating the site?

Thanks for the help

@jheynalzaro17

Yes may be.

But you can try with Computer Vision activities . It should work.

Oh. Let me try. Thanks! :slight_smile:

1 Like

Hi @jheynalzaro17

Were you able to automate it using computer vision activities?

Hi Lahiru,

I was able to create the sequence but when I run it it doesn’t work. I decided not to continue Automating believing it may have restrictions.

1 Like