UiStudio.v2.settings' could not be found

Version :2019.3.0

I downloaded and installed latest version of community edition, however the links New Project and New from Template are not active. When I looked at the log it says as below, however UiStudio.v2.settings is present in C:\Users<userid>\AppData\Local\UiPath.

21:11:08.0101 => [INFO] [UiPath.Studio.exe] [1] The settings file ‘C:\Users<userid>\AppData\Local\UiPath\UiStudio.v2.settings’ could not be found.
21:11:08.1078 => [INFO] [UiPath.Studio.exe] [1] ApplyReleasesImpl: About to create shortcuts for UiPath.Studio.exe, rootAppDir C:\Users<userid>\AppData\Local\UiPath
21:11:08.1817 => [INFO] [UiPath.Studio.exe] [1] ApplyReleasesImpl: Creating shortcut for UiPath.Studio.exe => C:\Users<userid>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\UiPath\UiPath.lnk

what is the solution for this ? please help me.

Anyone could get a chance to look into my issue ?

Regards,
Venkat

Hi @svk1974

This would most likely be due to some protection software blocking the installer from placing files in this location:
%userprofile%\appdata\local\uipath

Could you see how the folder looks like before/during/after installation?

Hi,

Thanks for your response. I talked to our system admin and he did something in his side. “settings could not be found” is gone now, however different issue is logged in the log folder. I have attached
it. Could you please check?

Thanks,

Venkat

(Attachment 2019-04-04_Studio.log is missing)

Hi @svk1974

I believe you will need to re-upload the image directly on the forum. Something didn’t go right with your email response and we cannot see it.

I have just copied the main log message below. Thanks !

[INFO] [UiPath.Studio.Shared.MVVM.Commands.CommandManager] [1] Application.MainWindow is null, cannot subscribe to keyboard events, subscribed to Application.Activated event
17:00:03.1672 => [WARN] [UiPath.Studio.exe] [8] Acquire orchestrator license error: System.Configuration.ConfigurationErrorsException: The type ‘Microsoft.VisualStudio.Diagnostics.ServiceModelSink.Behavior, Microsoft.VisualStudio.Diagnostics.ServiceModelSink, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a’ registered for extension ‘Microsoft.VisualStudio.Diagnostics.ServiceModelSink.Behavior’ could not be loaded. (C:\Windows\Microsoft.NET\Framework\v4.0.30319\Config\machine.config line 238)

Hi @svk1974

When does this second error happen? Could you let us know what is the version of your system?

it is Microsoft Windows 10 Pro

Could you write down the exact order of actions leading to this error, starting with:

  1. Open Studio
    ?

It would be very helpful :slight_smile:

  1. I am opening the UI Path Studio
  2. It launches the application
  3. there are menus in left side (Open, Start, Team, Tools etc…)
  4. under start menu - I can find "New Project " and “New from Template” links. but it is not working and no response after clicking it.
  5. I checked the log file and the same error is logged that I sent to you previously

Let’s dig deeper :slight_smile:

Could you post a screenshot of the application folder? The location:
%userprofile%\AppData\Local\UiPath

It should look somewhat like that:
image

Could you also explain how you’ve fixed the issue with the Settings file not being accessible?

Please see the screenshot below.

Regards,
Venkat

Any chance something is blocked by antivirus/firewall? The folder looks good, but my impression is that something did not get properly initialized. Have you tried reinstalling Studio at some point already?

I’m trying to be creative in my suggestions, but it’s difficult :slight_smile: We’ll fix it though, no worries!