UiStudio.Settings File Not Found

studio

#1

Hi,

I recently installed UIPath Platform Edition and encountered an error while opening UIPath Studio. A pop up message indicates “Unexpected error occurred, could not start Studio”. I see the following message in the log file.

Could not find file ‘C:\Users…\AppData\Local\UiPath\UiStudio.settings’.

I have tried reinstalling and copying this file to C:\Users…\AppData\Local\UiPath\UiPath\UiStudio.settings’.
Any help would be appreciated.


#2

Are you meaning the “UiPath.settings” file? That should be located at “C:\ProgramData\UiPath” if I’m not mistaken.

EDIT: It will be hidden, so either select Show hidden files in Control Panel > Folder Options, or manually type path in address bar


#3

The error message in log file clearly states Could not find file ‘C:\Users…\AppData\Local\UiPath\UiStudio.settings’.

So I assume this is where UIPath is looking for the file. I see the file in this location, but UIPath isn’t finding it.


#4

Clayton, Just for clarification, I do see the file UiPath.settings file under “C:\ProgramData\UiPath”, but the error message is regarding “UIStudio.settings” file


#5

Hi Sam,

Does the solution in this post help?

And here is another one:


Orchestrator; couldnt find uipath.settings file
Ui Path Community Edition Renewal Problem
#6

Hi Ovi,
I have this security roll up installed on two computers. One can successfully run UiStudio, and one can’t, exhibiting the problem discussed above.
So how can the security rollup be the culprit? Will UiPath update the software to accomodate that patch?
Thanks.


#7

Hi Steve,

If it works with that security rollup on one machine, i’m thinking that’s not the cause. Do you have the same installer on both your machines? Is it the .exe or .msi that you have installed? Do you have the same OS? And it may sound dumb, but have you tried uninstalling, remove all UiPath folders from %localappdata% and reinstall?

In another post you said you cannot run UiStudio at all. You get this error every time you try opening it? Do you have anything in log files: %localappdata%\UiPath\Logs\Studio.txt?

I know there are a lot of questions but we need these answers in order to figure out what the cause and what can i advise you to do.

Thanks!


#8

Hi sorry for the delayed response.
Both machines were running the same installer. I was able to resolve the issue by uninstalling the security rollup on the misbehaving machine.


#9

Hi All,

I unable to see the UIpath.settings file even in this directory >>C:\ProgramData\UiPath . can someone help.


#10

Hi Samatha,

If you have the .exe installer, please check in %localappdata%\UiPath.

If you have the .msi installer, please check first if Robot service is started.


#11

Thank you Ovi, But the path you specified is taking me to the same location which i have mentioned in the above comment.


#12

Hi there,

I’m also having this issue. The UiPath.settings file file does not appear to be located in any of the locations mentioned above. I’m running UiPath Studio 2018.1.4, licensed.


#13

Hello All,

could you please check again? I verified and found this file in following location

C:\Users\XXXXX\AppData\Local\UiPath


#14

I learned today this UiPath.settings file doesn’t show up until after connecting a local robot to an orchestrator.


#15

Thanks, this helped me.


#16

Hi ,

I have tried all the above options of placing uistudio.settings files and also reinstalling and clearing he program data…but nothings seems to work. can some one please help