UiPathSudioCommunity.msi could not be opened

I am having the following error msg when I try to install UiPath community ed via “UiPathSudioCommunity.msi”. What should I do? I tried to install as admin

Error msg: “This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package”

1 Like

Hi @Fred_Torres,

Welcome to the community!

Where did you get this file? Have you donwloaded it from resource center?

If you haven’t downloaded from there, I recommend you to do it because it is the official source and has the latest installers.

I’ve downloaded it from Orchestrator. A while ago I had Uipath installed on my pc.

1 Like


But is it the same installer from that time or did you just download it?

1 Like

I just downloaded it. But I’ve tried the old one (I still had it from the first install), and it has worked =D

1 Like

Great :slight_smile:

Kindly mark the most useful post as solution to close this topic.


1 Like

I am having the same problem trying to install the msi downloaded from Resource Centre:

This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package.

Any ideas how to resolve this?

1 Like

Hello @darrenchappell

Could you retry downloading the msi file and install as admin. Also make sure nothing is blocking the installation like antivirus or zcalar

1 Like

Thanks for your reply Rahul.

I have tried re-downloading and tried running as admin but i still get the same issue. Unfortunately, I cannot disable antivirus.

The strange thing is, every time I download, I seem to get a different filesize (see image attached)

1 Like

Hi @darrenchappell,

I just downloaded the installer (Community - stable) and I noticed that the file size is 1.132.588 KB.

It seems to me that the downloads you made were not successful.

I have uploaded the installer (Community - stable) to my Google Drive, if you want to download it from there: UiPathStudioCommunity.zip - Google Drive

Thank you Gustavo, I have now been able to download a valid msi and install correctly

1 Like

Hi @darrenchappell,

I’m glad it worked :slight_smile:

Happy automation :robot:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.