UiPath won't show "Enter credentials" again for pushing my committed projects

This is my first time push a committed projects. I already committed my projects, and the first time I tried to push Uipath shows an input dialog “Enter credentials” for me to input my username and password. After I inputted my username and password, it will show an error like this

OK, then after that i proceed to create a personal access token on Github, but whenever I tried to push my committed changes again, UiPath won’t even show the “Enter credentials” again, instead only showing the same error again. Is there anyway for me to enter my new credentials to overcome this error?

Thank you in advance

Hi @ajulioo,

Looks this is a similar issuse as posted here : Change to Token when Commit existing Project to GitHub - Help / Studio - UiPath Community Forum

I dont have an answer for you, but I do empathize with you. This transition from Credentials to Token is a change which UiPath should have been aware of. So hopefully you will see some official responses from UiPath in this or other thread.

Although if UiPath has to updated it, it will mean that you have to either upgrade or reinstall UiPath Studio.

@loginerror Looks like many may face this issue in the coming days.

1 Like

Generate new token:

Then go to Windows Credentials Manager and delete old credentials.
UiPath will ask for username and the token you just created.


Thank you so much, this works great!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.