UIPath Web Automation Chrome Extension Issue - UiPath Studio 2019.12.0-beta.61

Hello all,

I am facing trouble while working with the UiPath Chrome Extension. The extension has been enabled on my company laptop at group policy level. I get the following error message - “Cannot communicate with the browser, please check the UiPath extension”.

I have tried the steps given in the following link -

and noted that “ChromeNativeMessaging is Not Running”.I can’t re-install the plugin as I don’t have the permissions to delete it.

The extension is shown as enabled on my browser, can anyone help me in fixing this on priority ?


welcome to uipath community
did we try with other browser like IE which doesnt need any extension and is more reliable
do we go an option to work with that browser

Cheers @Vidit_Gupta

In chrome extensions you will be displayed with below,

where you have the option to enable or disable.

Hi Palaniyappan,

Thanks for your prompt response. The process has already been automated, I am facing this issue now - completely out of the blue. 5 of my deployed bots are down. Is there any other way to fix this ?

Hi Manish540,

Its already enabled -

is that website we are referring added to trusted sites of the browser
kindly check that once

I am unable to access the “trusted sites” as it is controlled by administrator. But, I tried tinkering with the UI Explorer on Google.com. It was not able to identify the selectors - I got the message - “It looks like you are trying to access a browser. Please enable the UiPath extension”.

kindly add them and along with that it seems like the extension is installed property if possible reinstall and try once, with the admin help