UIPath Videos not buffering properly

Hi,

I am facing challenges while playing the UI Path training videos. It pauses many times while buffering it.
However, I checked my Internet connection but that seems to be working fine because Youtube and other sites are working properly without any pause. Any suggestions

3 Likes

I’m having the same issue, this stream is such low data there must be an issue. I have tried 2 computers with both Chrome and Edge browsers. I have fiber internet with zero issues.

Please reply UI-Path as I want to roll this out at work.

1 Like

I am facing the same problem too

Please share resolve. Experiencing same condition. Thanks.

Me too. It is so uncomfortable when streaming videos on uipath academy. Everytime i play the video, i found that its buffering and buffering every 2 seconds maybe.

I am also facing the same issue and I have fiber internet connection. There is no connection issue but I believe that the platform used by the company to provide training video needs to make certain changes so, it can load perfectly.

me too facing the same issue… videos are just pausing for hours

Same issue here… Impossible to play videos. 50 mbps broadband just fine.

Same issue here. Academy content is useless if videos are pausing every few seconds.

1 Like

Hello everyone, we are investigating the video streaming performance and we are going to get back with an update here.

Hi,

Has there been any update with this issue. The same issue here as well. We aren’t able to get or understand anything because of this.

Also, it seems some of my friends are able to get the buffering with lesser bandwidth.

Any help is appreciated or even if any other source to these videos where we can download or something so as to get this correctly.

I guess the issue is not yet fixed. I am trying to watch videos and facing the same issue.

1 Like

I’m having the same issue - the video isn’t buffering this is pretty ridiculous, I may use a different certification course with a different RPA tool

1 Like

Same issue, impossible to watch the videos like this

1 Like

Got to say that it is very disappointing looking on the time this issue exists…

1 Like

For anyone who is still experiencing this issue, please do register a ticket directly with our Academy Support here:

Thank you :slight_smile:

hi @loginerror
I did register a ticket and was told they are “investigating” and closed the ticket. This is a serious flaw in your products.

btw, this thread has been open since April

Hi ,

I faced the same issue While exploring content in UIPATH Academy , So iam using my Mobile Device TO go through the content , Its Running well In mobile

I tried everything, Mac, PC, smartphone, different connections, different browsers…nothing seems to help for me. And I am still waiting for my case to be resolved by Uipath team.

1 Like