UiPath suddenly stopped recognising any objects in windows [Invalid UI node]

Hello. Since last Thursday I’m getting [Invalid UI node] error on every single element I try to choose let it be IE, desktop, any program. Only thing that works is Chrome (extension duh).

I have tried freshly reinstalling the UiPath, tried to it run on another user and it has the same error (previously another user could interact well). The action is on Windows R2008 Windows 7 platform. Only updates the server had was installation Access run-time 2013 and Adobe reader update. The robot worked in the morning but by the day it was a goner. Since there are no extensions for Windows applications maybe I’m missing some frameworks that didn’t push with the studio installation? What could be the issue?

Thanks for the time.

it doesn’t allow to post as new user I’ll get them in a new link

pictures on imgur since it doesn’t allow to upload from website Imgur: The magic of the Internet

Bump still stuck on this issue. Uninstalled the access runtime and nothing has changed. What are essential components for visibility of this robot? .net frameworks are up to date even installed multi-target and sdk ones