UiPath Studio uninstalled but still displays as a Windows app

I had to update my laptop - used UiPath Studio to run a BOT on my previous PC - I reinstalled on the new laptop. After the install completed, an automated update was requested (I accepted). On running the BOT, my new laptop blue-screened part way through execution. On recovery, the quicklink to Studio had disappeared; I tried uninstalling using the Windows uninstaller (in Add or Remove Apps), but a “shadow” of the product still exists (possibly in the Windows registry). I can’t fully uninstall or modify or reinstall as “Windows Installer” thinks that there is an unavailable resource on a network so asks for a new path to the install package “UiPathStudio.msi”. Entering a different path doesn’t help! Can you?
The follow-up error states “The installation source for this product is not available. Verify the source exists and that you can access it.”

Hi @gkbrown

  • Make sure that when you downloaded UiPath Studion the path you have given and delete the .msi installer file from there.
  • Go to Task Manager check whether you have any running UiPath Studio app.
  • Go to setting-> Go to apps-> check whether you have UiPath Studio and uninstall from there.
  • Try clearing the temp files and cache by this command:
Windows button+R
type: %temp%

Freshly from your orchestrator download UiPath Studio and try logging in with your credentials.

Hope it helps!!

Nothing above (or in the Support recommendations for UiPath) worked except for the file deletion suggestions from the CMD prompt. I eventually worked with an HP help desk agent who cleared the “shadow” of Studio in the Windows registry, effectively uninstalling the app.
The new install, this time using UiPathStudioCommunity.msi has not needed a recommended update. I hope this is the end of my troubles.

Then you will be able to open and work with UiPath Studio.
If you find solution for your query please mark it as solution to close the loop.

Happy Automation :slight_smile: