UiPath Studio (Python) - error writing to the pipe : Unrecogniszed error 232 (0xe8)

Hello,
I am trying to execute a simple sequence using Python scope, load python script , invoke python method and get python object on UiPath Studio community edition 18.4.2.

I am currently facing an error when I am trying to invoke Python code on UIPath as seen below. Message : There was an error writing to the pipe : Unrecognized error 232 (0xe8). The python code is written in pandas where it has to load an existing excel sheet and perform manipulations. The code works fine when executed on the shell.

I have tried changing the message size to a higher value within the config file binding name=“ExecutorBinding” receiveTimeout=“00:30:00” sendTimeout=“00:20:00” maxReceivedMessageSize="1048576"

in the config file-C:\Users\user\AppData\Local\UiPath\app-18.4.2\UiPath.Service.Host.exe.config as mentioned in the link - There was an error writing to the pipe: Unrecognized error 232 (0xe8) It is not working

Kindly help me solve this error.
image

1 Like

Hi Pratosha,

Can you share your python workflow to get a better understanding about the error?

1 Like

Hi @pratosha.hegde

Could you maybe attach your problematic workflow?

Hello,

I solved the error. It was regarding the target within Python scope(x86,x64).
I had to choose x64 to run the python activity.Unfortunately, I had chosen (x86) as the target.Hence the error
Thank you :slight_smile:

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.