UiPath Studio & Mange Packages not responding

Hi,

Manage Packages are not responding, while Install & save the new packages in studio.

I have downloaded the reference project from the forum, then tried to open in the studio (It took a long time and finally opened successfully) and some packages are missing in that project, so I went to manage packages for installing the packages. But the manage packages are not responding, after saving the package.(waited for a long time, but no response).

UiPath version: Community version 2018.4.3
Packages tried to Install: UiPath.Web.Activities
OS: Windows 8
RAM: 8 GB

Hi @TharmaKS

Could you first try to clear these folders to see if it will help if Studio re-downloads the packages:
%userprofile%\.nuget\packages
%userprofile%\AppData\Local\UiPath\.cache

1 Like

I have clear all the files from the below folders,
%userprofile%\.nuget\packages
%userprofile%\AppData\Local\UiPath\.cache

but still facing the same issue.

I also tried the below steps,

  1. Re-Install the UiPath.
  2. Restart the Machine
  3. Clear all the unwanted package files

CPU utilization was increasing constantly, While opening the below project,

_Test.xaml (7.4 KB)
After sometime project was (UiPath.Web.Activities package was missing) open, then I have tried to install the missing package, that time got hang and shows like Manage Package (not responding) and waited for so long, but no response.

And also I have tried to open different projects, facing the same problem. The issue was common for all project.

Thanks,
Tharma KS

Could you try opening this project? The file opened for me and I was able to install the Web package without an issue:
_Test.zip (2.4 KB)

Is it possible that there is an antivirus or some policies that would interfere and restrict Studio?