UiPath Studio Getting Crash

Hi All,

I am getting below error while Executing any MySQl Query:

Problem signature:
Problem Event Name: APPCRASH
Application Name: UiPath.Executor.exe
Application Version: 18.2.2.0
Application Timestamp: 5b197194
Fault Module Name: myodbc5w.dll
Fault Module Version: 5.2.7.0
Fault Module Timestamp: 53583906
Exception Code: c0000005
Exception Offset: 00042e5f
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

My Database connection is fine…

Any Solution for this error

Thanks

Try reinstalling the package and Studio.

Hi Skini,

Tried reinstalling the UiPath Studio…
Getting same error.

Hi @anshul_nema

I believe the error was fixed in the latest version. If at all possible, I would suggest an upgrade to the 2018.4.2.

You can also contact our Support for more advise.

Hello @loginerror,

I’m working on Oracle DB and using UiPath version 2018.4.5.
I’m facing the Same issue of UiPath Studio Getting Crashed While executing a Query.

Could you Please help me in resolving it.

Regards,
Rohith

Hi @rohith.prabhu

I would suggest an upgrade to a newer version, given that according to this page the 2018 version is out of support:

For a small hint, this could be related to the big amount of data that the query is returning.