UiPath Studio Getting Crash When I Try To Drop Activities


Uipath version is 2019.7.
I have a problem. UiPath studio getting crash when i try to drag and drop activities from “Activities” Toolbar to my project. UiPath crashing everytime when i try to do this. I tried 2019.6 version, but i had same results. Here some uipath studio logs:

When i use “Add Activity”, Uipath not crashing.

I tried to unistall and install Uipath, but it didn’t help. Can anyone help me?

welcome to uipath community
I wonder why i didn’t work even after reinstalling
–Kindly restart your machine after reinstalling and i hope that would work for sure
–or give a try like this
click on the sequence container once
–now double click on any activity in the activity panel so that it will get added to that sequence container

Kindly try this and let know for any queries or clarification
Cheers @Donatas_Bakutis1

1 Like

@Donatas_Bakutis1, can you please share your machine configuration?

Adding activities with double click - working, but when i try to move activites in flowcharts uipath getting crash :confused: I tried everything (unistall, install, pc restart ect.) I guess only PC windows reinstall ccould help.

press ESC key and try once to drag and drop
this looks wierd but works sometime
Cheers @Donatas_Bakutis1

press ESC key didn’t help :slight_smile:

pressing ESC one should work
–even i have faced that problem not being able to drag and drop the activities
click for few more times and try once