UiPath Studio Crashes when Indicating an element


#1

Scenario:

As soon as i click on ‘Indicate on Element’ option for a ‘Click’ activity, my system hangs for few seconds and then throws error ‘UiPath Sudio Stopped working’. This basically hangs my whole systems and i have to force restart again.

Steps to reproduce:

Added a ‘Click’ activity and Selected ‘Indicate on Element’ option.

Current Behavior:

Expected Behavior:

Studio/Robot/Orchestrator Version:

I recently switched from Stable to Beta version of the studio. Current Version is ‘2018.2.0-beta.11’.

Note: I tried switching from beta to stable back to make it work but i am still getting the same error. Even though i switched my studio from beta to stable my version still shows ‘2018.2.0-beta.11’. Also i have already restarted my system couple of times but was still not able to make it work.

Last stable behavior:
Last stable version:
OS Version: Windows 7 Professional SP1 64bit
Others if Relevant: (workflow, logs, .net version, service pack, etc):
Let me know what logs are required here.

Thanks,
Rammohan B.


#2

What are you trying to click on?
In order to get back to stable you ll need to reinstall Studio. But i would like to find out more about what s crashing and why…


#3

I had similar issue “uipath-2018-2-not-working” and to narrow down to reproduce the issue.

  1. Click on Ui explorer
  2. Try to select any element in any web browser.

#4

Too Late :slight_smile:, I ended up in reinstalling uipath studio due to some urgent work and it started working fine again.

Basically it looks like an issue with the beta version. However before reinstall, i did tried directly deleting the associated ‘2018.2.0-beta’ and the studio was picking up the version ‘2018.1’ as i expected but failed to identify any elements in the screen. There was no error in this case but the studio went on to not responding state and never came back.

I was using the beta version since last couple of days and all worked fine till this morning. Thinking that it could be issue with the beta version, I switched back from Beta to Stable expecting that the studio would go back to the previous stable version of the studio but that too didn’t seem to have been happened. I was still seeing ‘2018.2.0-beta.11’ as the version.

I don’t think its actually dependent on the element that i was trying to click. As soon as i click on indicate, it never even allowed me to hover to my element and click on it to select. It just went on throwing that error making the studio and system not responding. Fyi, I was trying to click on a button in visualforce page in salesforce.

Thanks for the reply @Gabriel_Tatu & @viswanarahari :slight_smile:

Thanks,
Rammohan B.


#5

Hi @Rammohan91, What I was trying to say was, I also had issue with beta version and I am not going to beta version again since it was giving problem.

After re-installing it started working with stable version ( I did not try beta version…)

Also, I was trying to simplify to reproduce the issue if helps uipath . Sorry if I was not clear and hope I communicated with what I want.

Regards,
Viswa N.


#6

@viswanarahari Yes you were absolutely clear :slight_smile: . Also I too had that blue hand pointer issue. :slight_smile:

Thanks,
Rammohan B.