UiPath Studio Crashes after launch

Hi,
Yes I had always cleaned the above folders before each reinstall.
I had installed community edition 2020.10.2

Hi @Siddharth_Shankar

What type of error (full message) are you getting when you try to run Studio?

It does not gives any error. It just disappears from the task bar.nothing shows up.

This could mean that the installation got corrupted. Could you check Windows Event Viewer if there is any clue as to what is happening when you run Studio?

If there isn’t much, please refer to this guide on How to fix your Studio installation / Licensing issues

Hello, I have the same problem, I installed several times, deleted the directories and reinstalled again, I also tried to start uipath with a “normal” user, but the problem continues. At the moment of trying to create a new project, it sends the message that the dependencies are being loaded and after a few seconds the application closes without sending a message. The problem also happens to a colleague who is also trying to test UIPath … Hopefully you can help me … Thanks

Hi @Norma_Cruz

Could you generate the diagnostic output with this tool from your Start menu:
image

And send it to me via a Private Message @loginerror

Much appreciated :slight_smile:

Hello, thank you very much for answering
I have already sent the requested UIPath diagnostic information, I really appreciate your help, and I will be awaiting your comments

Thanks for the diagnostic output. I have two suggestions:

  • double check that the antivirus software is not blocking / sandboxing / interrupting the normal execution of Studio and/or robot processes
  • make sure that only 1 version of Studio is installed (either MSI or EXE, the first installs in Program Files, the second in %localappdata%\UiPath
    All paths to be manually clean after installation are listed here:
    How to fix your Studio installation / Licensing issues

Hello, thanks for your answer, I already did what you told me but the problem you perceived. Reviewing the information as a team I found they have generated some directories “AppCrash_UiPath.RobotJS.S” which contains a file called “Report.wer” that entered after things contains this:
UI [2] = C: \ Program Files (x86) \ UiPath \ Studio \ Robot JS Add-on \ UiPath.RobotJS.ServiceHost.exe
UI [5] = Check online for a solution (recommended)
UI [6] = Check for a solution later (recommended)
UI [7] = Close
UI [8] = UiPath.BrowserInvocation.PortRegistryService stopped working and was closed
UI [9] = A problem caused the application to stop working correctly. Windows will notify you if a solution is available.
UI [10] = & Close

What could be happening? How can I solve the problem?
Thank you and I am waiting for a solution option.