UiPath Studio Community asks to activate license on every launch


#1

Hi,

after I installed UiPath Studio Community on my laptop, it asked for email and asked to activate license. I did that, it worked fine.

But UiPath Studio Community keeps asking to do the same procedure again every time I launch the application. It forgets that I already registered it. I’m using same computer and the application correctly remembers Device ID. I’m using version 2016.2.6204, Windows version 10.

I would appreciate if you suggest me how to resolve the issue,

Thank you,

V.


#2

I solved the problem.

If program is launched from start menu, it works correctly. I used to launch it from Chrome download catalog (via desktop shortcut), where original .exe file is located.

Very strange, indeed… I don’t know if this is a solution or something else has happened.

Best regards,

V.


#3

I am facing the same issue. Probable reason Activate License form focus has problem. If after launching studio and not go to any of our windows it opens correctly.

Else studio goes non responsive displaying Activate License form.

When will this be resolved ?

Regards,
Vyshali


#4

Hi,

I have also the same problem. Just installed and activated UiPath communtity edition, and after closing it and clicking on the desktop icon, the registration window pops up again “Get your free licence”.
When searching UiPath from start menu, it opens and the pop-up says “Continue free”. When trying to open it from the desktop again, the pop-up says “Get your free licence”. Weird. I´m also using Windows10.

Regards,
Kaisa