UiPath Studio 2019

I already have UiPath version 2018.1.3 installed on my computer. I downloaded the new version of UiPath Studio 2019. When I click the play button UiPath 2019 it displays the error below message.

How can I resolve this error in the UiPath Robot Service?

System.Exception: Could not connect to UiPath Robot Service. Make sure the service is started!
at UiPath.Models.UiPathDuplexProxy.FaultTolerantProxy.g__CheckService|12_0()
at UiPath.Models.UiPathDuplexProxy.FaultTolerantProxy.CheckAvailability()
at UiPath.Models.UiPathDuplexProxy.FaultTolerantProxy.get_Channel()
at UiPath.Models.UiPathDuplexProxy.GetRobotConnectionStatus()
at UiPath.Studio.Plugin.Workflow.Services.RobotStudioBridge.Execute(WorkflowDocument document, Boolean isDebugging)


Welcome to the forums @Marmilicz!

There are a few historical posts out there that cover this topic. Please have a read over them and see if they are of any assistance. If not please let us know what you’ve tried and will try to help you out!

Here is one that I responded to back in January that details how to manage the UiRobot Service.

Hi Tim.
I did the new installation UiPathPlatformInstaller.
The problem was solved.
Thank you for your help.

1 Like