UiPath Stall/Crash


#1

Scenario:

UiPath stalls and crashes.

Steps to reproduce:

Occurs infrequently when performing interaction with UiPath Studio.

Current Behavior:

Crashes infrequently, no discernable pattern.

Expected Behavior:

Application is stable.

Studio/Robot/Orchestrator Version:

Last stable behavior: No crashes.
Last stable version: 2017
OS Version: Windows 10
Others if Relevant: (workflow, logs, .net version, service pack, etc):

Both myself and various other colleagues have been experiencing infrequent stalling/crashing when using UiPath Studio 2018.

I have attempted to re-install the application, but found the issue to mostly persist.

Please let me know if you have experienced something similar, or know a means for rectification.

Apologies for the limited information, but it seems to happen to “randomly”, I cannot pinpoint any specific pattern.

Thanks,
Josh


#2

have you used 17.1 before and didn’t behave like this?
We have several known issues regarding Studio crashes, in different scenarios, but not related to 18.1 only.


#3

Hi there @Gabriel_Tatu,
I was using 17.1 previously and did notice some crashing, but nowhere near the extent of 2018.

As noted, I have attempted a clean install/reboot, but this did not resolve the problem.

It is particularly odd because it can go a full day without issue, then I will receive a series of stalls/restarts.

Please let me know if you have any further advice, or if I can provide any supplementary information.

Thanks once again,
Josh


#4

well, i would like to have a scenario to reproduce. meanwhile, some Studio logs might help


#5

Understood, I will do my best to note the next crash instance and will dig up some logs in the meantime.

Thanks once again,
Josh


#6

thank you too