UiPath Robot Tray Error

Installed UiPath 18.4.3 and can’t open the UiPath Robot. Encountered error in UiPath Robot Tray.
Account has admin access. Already tried to restart the service and reinstallingimage the UiPath. Can anyone help me with this?

Hi @CV0005,
Welcome to the Community!
May I ask why you are trying to install so old version of UiPath Studio?

Hello Pablito! So far this is the available version I can install on my laptop. This version works with other laptops we have :frowning:

1 Like

Hi @CV0005
Check with any existing Versions has been installed,
Just uuinstall all , and uninstall studio also
Then re install

Hello @Maneesha_de_silva ! Yes I’ve done this already but issue still the same :frowning:

It’s hard to tell why it this particular example it can’t work. Check which dot net version is installed for other laptops. Check if there is anything different in configuration as well as if OS have the same update level than on other laptops. Everything matters in this case.

1 Like