UiPath Robot has stopped working for another user

Hello,

I am currently facing the following issue:

I’ve developed a process which we are testing on a virtual machine. Everything works fine when I am testing it but when another user does the tests, they get the following error.
uirobot

The error occured at the end of a workflow in which some data is extracted from a PDF. The strange thing is that the first time the workflow was executed, everything went fine.

Any thoughts on this?

Thank you,
Tibi

  • Reduce the size of project by removing unnecessary flows and screenshots.
  • Reinstall PDF packages in manage package.
  • Restart Uipath and machine.

Hello,

Thanks for your answer. I did everything you said but the problem is still there.

We tried running the process again and it stopped responding in another place (after getting some data from an excel).

Is there something else I can do?

Thank you,
Tibi

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: UiRobot.exe
Problem Signature 02: 18.1.4.0
Problem Signature 03: 5ad4c397
Problem Signature 04: UiPath.Excel
Problem Signature 05: 2.4.6863.30649
Problem Signature 06: 5bc61974
Problem Signature 07: 4c
Problem Signature 08: 21
Problem Signature 09: System.InvalidCastException
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1040
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

is this of any help?

@Gabriel_Tatu @badita

Apparently, reinstalling Studio solved the problem. Thanks.

1 Like