UiPath Robot Error: Cannot read properties of undefined (reading ' defaultValue')

I need to understand the reasons for this error and how I can solve it?

After publishing a process to orchestrator and run the process immediately this message appears before even the process start but when I run the same process using UiPath Studio run normally


Do you have any arguments on main that you added as is it not initiated?

Also can you check the logs if it even started

You can try checking the execution logs here as well



Thank you for responding but there is no argument on main at all and there are no logs shows that process start at all.

This message appears immediately after I click on run at UiPath assistant window but when I run the same process from UiPath Studio it run perfectly fine! so if there are any argument not initiated it shouldn’t run on both.

In UiPath Studio/Assistant/Robot 2022.10.7 an issue causing an error when you installed a process containing an activity that could be used without Integration Service has been solved.

The installer can be found here: https://download.uipath.com/versions/22.10.7/UiPathStudio.msi

Thank you very much. update UiPath solve this error

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.