Uipath Robot configuration is right,but the platform show robot is disconnect



Hello @hun
Try to make another environment and try again using that new environment.
cheers :slight_smile:

Hi @hun

I think this article might be helpful to you. Please read.

cheers :smiley:

Happy learning :smiley:


En, I try change to other environment , it said the robot still disconnect.

hi , @pattyricarte Thank you for your reply ,I am sure the orchestrator is right …之前配置过一个robot , 升级系统后,再配置就连接不上了。

1 Like

try to check you machine key. @hun

Yes i understood. but sometime it affect because of environment even i had same issues i tried that only @hun

Hi @hun

Re-enter the machine credential in orchestrator robot and check, machine password might be changed.

Thanks all. I has been solved, I cleared all the information at Uipath Platform. including Robot, Machine, Environment, Then re-allocation. Connect successfully


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.