UiPath refuses to click on <strong> tag

It can find the UiElement with Find Element but can not click on it with Click. What can I do?

I tried alternating SendWindowMessages and SimulateClick true/false but it did not work.

1 Like

Did we try with CLICK IMAGE activity with simulate click property enabled
Cheers @cihanhizlikan

1 Like

Hi @cihanhizlikan

I wonder if you use FindElement activity to get click target element and use Click activity with that element as the target and both SendWindowMessages and SimulateClick are false.
If so, it unlikely not wok.

1 Like

That’s exactly what I am doing. I am not getting any element not found exceptions or anything so the click actually occurs but does not bring the pop up.

I have tried Click Image too but it of course does not works since there is not any image to click to begin with.

Click Text does not work either.

I am not sure if the problem is with the pop up or the click itself.

Did we try with SEND HOT KEY activity with key as tab and use n number of same activity with key as tab until it reaches to the field we want and once after reaching we can use a final hot key activity with key as enter


1 Like

Thank you for trying to help but none of this helped. Click should have done it but it does not. Click works on everything else you name it (images, buttons etc.) but it does not work on a strong tag. This clearly is a bug.