Uipath Project not working in Enterprise Edition

Initial I developed a project in 2019.7.0 version. Now I m trying to run project in 2019.4.4 version. Before running the project I deleted the projSharedScreenshot11 ect.json file. Yet It shows error like below screenshot.

May I know why the project.json file was deleted and kindly check once whether url is mentioned in open browser activity in the property panel

Cheers @Umang_Mehta

When i open the project in 2019.4.4 version it gives me project version detect error.So as per the forum answer i deleted the project.json file.After deleting project.json file i run the project and it shows me above error.

1 Like

even i m not able to edit properties of open browser activity @Palaniyappan


Go to Manage packages and update packages and then try once.

Kindly go to manage packages in design tab in studio
—there in the project dependencies make sure that all the activity package is updated to the latest version of the studio
Or to the version that was working fine earlier

Cheers @Umang_Mehta

All the packages are updated.Yet it gives me previous error like “Unregistered expression editor”
@Palaniyappan @lakshman

@Palaniyappan please kindly suggest me a right path so i will solved this.

Kindly downgrade the version of these packages and try once
I hope it’s purely package dependency issue

Cheers @Umang_Mehta

How to downgrade the package version @Palaniyappan

In the image attached atlast, in right side click on version and downgrade to version relevant to your studio version and click update and save
Cheers @Umang_Mehta

@Palaniyappan here only one version are available in drop down of version.You can refer screenshot.No other version seen in version dropdown.


@Palaniyappan My Studio Version is 2019.4.4(Enterprise Edition).

Hello @Umang_Mehta

Can you add this package feed to your package manager and see whether you can get latest versions of the packages from this official feed…

I don’t see this in your version. Just add and see whether it allows you to get a higher version of the packages


@Lahiru.Fernando I added this package feed. Now I can downgrade my package version. It works now.Thanks

1 Like

Nice!! Glad to hear it’s working… If this solves your problem, also please mark the appropriate answer as the solution too… It will help others who come across such situations…

Thank you and good luck! :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.