Uipath.PDF.Activities missing

Hi

After studio got upgraded to 2019.11.0-beta.2 i cant find the Uipath.PDF.Activities anymore under the manage packages option. Not sure if it was there earlier on other versions as I have not used it for quite sometime.

Does anybody have any idea if the activity has been replaced by some other activity or if it has been removed?

Regards

Harish

2 Likes

@Harish30pandey

Is Official package source is configured or not ?

If not then go to Manage packages → Settings and then click Official package source check box and then search for required package Uipath.PDF.Activities

2 Likes

Hi
Welcome back to uipath community
Usually Official feed will be disabled by default so we need to enable it in Design Tab → Manage Packages → Setting → enable Official
Then go to Official tab and search as UiPath.Pdf.Activities

For more details on what packages will be enabled and disabled by default here you go a document from uipath

Cheers @Harish30pandey

4 Likes

Hi @Harish30pandey

Just to add to @Palaniyappan’s post, also enable the tick you have next to the search bar in Manage Packages window that will search for pre releases as well… This will help you find the PDF activities…

2 Likes

Hi ,

Yes. you are right. I got the same issue. When select the pdf activity package, it shows the version 2.0.1. But just select the other package and again select the pdf package. It has all the version. May be , it takes time to load…

Here is the screen shots as explain @Palaniyappan , @lakshman and @Lahiru.Fernando .


Before

After select another and again select the pdf.

Regards
Balamurugan.S

2 Likes

Thanks for all the replies guys. My official packages source is enabled.

Still when I search for uipath.pdf, it shows No packages found

1 Like

Just to add i can see other official packages like O365, Vision, exchange, mails, gsuite,. FTP, database, credentials etc…its just this package Uipath.pdf.activities that is missing

@Harish30pandey

Uncheck Include Pre-release near to search window and then check it once.

2 Likes

Yess…After unchecking “include prerelease” I see it now and it got installed. Thanks a lot Lakshman.

1 Like

Thank you all for taking out time and helping with this issue.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.