UIPath Orchestrator not loading web page

orchestrator

#1

I am trying to set up the UIPath orchestrator with the instructions guide. However, the website at https:// does not show up.

I seem to have all the pre-requisites and have installed SQL Server Express, Elastic Search, and verified that all the ports are opened. What could the issue be?


#2

Here are some more details:

I set the port to 8443, and get a 503 Service Unavailable error.

  • Using SQL Server Express
  • Using Windows Server 2008
  • Using Windows Authentication
  • DB name is “UiPathOrchestrator” which I set when executing Install-Orchestrator script
  • No additional tables show up under database

#3

OK there are lots of things that could be wrong here… which version of Orchestrator are you installing 2016.2?

Are you using the ip or a machine name?

Basically need a bit more information on what you can and can’t see. Screenshots of IIS, can you navigate to the website on the server?


#4

Thanks for the response!

Using the machine name, and following instructions from the UIPathOrchestrator document. Here is what IIS looks like:


#5

What happens when you Browse to the 8443 website? You appear to have two websites here - why is there one on port 90 as well?

Also have you checked the bindings to check that 8443 is included and nothing else is in there?


#6

This is the output on port 8443. I just had two ports just to check if maybe one of them was blocked.

Here is the binding descriptions:

Here is the Sql Management Studio folders in my database (I renamed to ‘UiPath’):


#7

hello, was this ever solved ?

if yes, what was the problem please /

I am into the same situation


#8

Guys, I had the same issue and finally solved with the help of UiPath Team.

we need to enable these settings in features and roles of the server


Orchestrator IIS issue
#9

Hi @rajivtuli2512
where are these Health and Diagnostic Settings.
thanks
Nadeem