UIPath Orchestrator not loading web page


I am trying to set up the UIPath orchestrator with the instructions guide. However, the website at https:// does not show up.

I seem to have all the pre-requisites and have installed SQL Server Express, Elastic Search, and verified that all the ports are opened. What could the issue be?


Here are some more details:

I set the port to 8443, and get a 503 Service Unavailable error.

  • Using SQL Server Express
  • Using Windows Server 2008
  • Using Windows Authentication
  • DB name is “UiPathOrchestrator” which I set when executing Install-Orchestrator script
  • No additional tables show up under database

OK there are lots of things that could be wrong here… which version of Orchestrator are you installing 2016.2?

Are you using the ip or a machine name?

Basically need a bit more information on what you can and can’t see. Screenshots of IIS, can you navigate to the website on the server?

1 Like

Thanks for the response!

Using the machine name, and following instructions from the UIPathOrchestrator document. Here is what IIS looks like:


What happens when you Browse to the 8443 website? You appear to have two websites here - why is there one on port 90 as well?

Also have you checked the bindings to check that 8443 is included and nothing else is in there?


This is the output on port 8443. I just had two ports just to check if maybe one of them was blocked.

Here is the binding descriptions:

Here is the Sql Management Studio folders in my database (I renamed to ‘UiPath’):


hello, was this ever solved ?

if yes, what was the problem please /

I am into the same situation


Guys, I had the same issue and finally solved with the help of UiPath Team.

we need to enable these settings in features and roles of the server

Orchestrator IIS issue

Hi @rajivtuli2512
where are these Health and Diagnostic Settings.


@rajivtuli2512 can u help me , were are these settings located ??



Where are these settings in a W10 OS?


This can occur when you change your Orchestrator Server Password as well, if that is the case follow these steps to update the password in Application Pools settings…


If anybody is still struggling to find a solution for error 500 try this,

In start menu, search for “turn windows features on or off”
Expand Internet information services" -> world wide web services" -> “Application development features” -> Enable (check) every option except CGI.

“Health and diagnostics” can also be found in same widnows features menu


Please find the server IIS Server Settings configuration