Uipath orchestrator error : invalid machine key

It works. Thanks for giving solution to this

This worked for me …

for more details.

1 Like

Thank you for this helpful advice! It was solved the problem I was having. I just copied the URL, UiPath, into the Orchestrator URL field of the UIPath robot, then pressed the Connect button … and it worked!

1 Like

Please mark solution & close this one

Cool. It worked. Awesome!!!..

Thanks a lot.:smile:

worked for me

Disculpa, donde obtengo el account name y service name

Hello from 2020. Please update this in your tutorial video so people stop wasting time trying different things and looking for solutions elsewhere, like their local security settings (firewall, etc.). Thanks!

Hi @VvK

Welcome to our UiPath Forum! :slight_smile:

Could you point us to the exact video you have on your mind? This would allow us to quickly remedy any potential issues.

Sure thing @loginerror! That’s Level 2 - Orchestrator 2018.3 Training:

  • Video part 2, at the 3:18 mark, and
  • Practise 2 (this also points to an article which returns a 404).
    Most students have to do some investigation here, most likely landing on this forum to resolve this issue.

Thank you! I tried this and it works.

Thanks It worked!

When you enter the platform orchestrator in the browser just copy the URL that appear on top and delete everything after the las "" and paste it on the UIPath Robot.

Example: UiPath

Just copy: UiPath

Worked for me as well.


1 Like

Yes it woked


I am still unable to login.


I am still unable to login.


1 Like


Is the URL you provided here correct or not ?


I have tried with https://platform.uipath.com and https://cloud.uipath.com but none of them worked.
This is the URL shown in my Orchestrator dashboard - I have deleted “dashboard” at URL’s end

Just tried with the url
UiPath Orchestrator and it worked :slight_smile:

Thanks @lakshman