UiPath Orchestrator APIs not working since Cloud Platform Release

Any luck ??!!

Our team is still working on it. We will share more info when it is made available.



Any workaround on this issue? Or do you have any timeline for this?


Do you have any news about the solution on this problem?. We can´t anthenticate to invoke the orchestrator rest API. Thank you.

Hi all,

As my colleague @loginerror mentioned, we are actively working on providing a guide for this issue. This is our top priority and we will post the update here and in our documentation as soon as possible.

We are sorry for the inconveniences created. At the time the ETA for this is days.


Quick update: we are working on re-enabling basic authentication with the cloud orchestrator APIs. This should unblock everyone when it is completed.

We are aiming to get this done within the next 24 hours. We will update you as soon as it is enabled and ready for you to consume.

Apologies once again for the inconvenience.


Orchestrator basic authentication has now been enabled.

APIs should be working now.

Please verify and let us know if you continue to have problems.

Please remember that Swagger definitions are now accessible directly from your own Orchestrator instance. See here:

Please see this post for most up to date information:


This is still not working…

I am unable access Orchestrator swagger UI using the link https://platform.uipath.com/swagger/ui/index#/
is there any alternative for invoking robot through community edition orchestrator

1 Like

Please access it from your cloud Orchestrator instance, mainly:

Or simply open your instance from cloud and then append this at the end of the address:


Awesome team! Thanks a ton. Authentication now works like a charm!


it is working, thanks.

1 Like

I have reset the password after cloud upgrade and now trying the API and still failing with status code-400 as below
“message”: “Invalid credentials, failed to login.”,
“errorCode”: 1000,
“resourceIds”: null

my payload looks like -
“tenancyName”: “KamalEnvironment”,
“usernameOrEmailAddress”: "kamal.xx@gmail.net",
“password”: “xxxxx”

is there anything I missing here?

1 Like

I have same response, but my credentials are correct.

Anyone have same problem?

I’m facing same.

1 Like

Hello , when i use platform.uipath.com , authenticating by api works perfectly but when i use our own orchestrator i have an 404 url . Can you confirm that the url is https://our_orchestrator/api/account/authenticate?
@loginerror @jomorais

1 Like

We sed the address https://platform.uipath.com/api/account/authenticate , for Oauth authorization from K2, currently to what address i need to change it for Oauth, Also is the Tenancy resource needed now?

1 Like

Hello Kamal,

What username do you have for the usernameOrEmailAddress field? Try admin.

Url field obfuscation contains your tenancy.


1 Like

I have same problems that Kamal but when i use admin to fill field usernameOrEmailAddress, i have same error that i have before.

1 Like